Install required packages on Debian / Ubuntu / Linux Mint

Install Apache and PHP

Use the example below to Apache and PHP database support related to your Bacula installation

# with MySQL support

$ sudo apt-get install apache2 libapache2-mod-php5 php5-mysql php5-gd

# with postGresQL support

$ sudo apt-get install apache2 libapache2-mod-php5 php5-pgsql php5-gd

# with SQLite support

$ sudo apt-get install apache2 libapache2-mod-php5 php-sqlite php5-gd