Which operating systems are compatible with Bacula-Web ?

Bacula-Web is currently developped and tested under Centos 6 and Red Hat EL version 5.

But it should work fine on your prefered Linux distributions as

  • Debian/Ubuntu (or any kind of Debian based distros)
  • Gentoo
  • Slackware
  • OpenSuse
  • etc ...

Bacula-Web should work as well on XAMPP but without any warranty (not tested yet).

If you intend to install Bacula-web WAMP (Windows + Apache + PHP + MySQL), it should work without problems. You just need to ensure that PHP has been compiled with the bacula's database support (MySQL, postgreSQL, SQLite) and PDO as well.

In case you need further help, don't hesitate to get back to me by mail (bacula-dev at dflc dot ch)

Last update on 2013-08-05 by Contao admin.

Go back