Which version of Bacula is compatible with Bacua-Web ?

Bacula-Web should be compatible with any version of Bacula.

If you encounter problems with a specific version of Bacula, feel free to submit a bug report and I'll do my best to help you or make a bug fixe.

Last update on 2013-05-01 by Contao admin.

Go back